Brak supportu dla androida 4.0.4 i starszych!

Brak supportu dla androida 4.0.4 i starszych!

WAŻNA INFORMACJA!

Gra nie będzie już dostępna dla smartfonów i tabletów z androidem 4.0.4 i jego poprzedników!

Z przyczyn technicznych, na które nie mamy wpływu, w ostatniej aktualizacji do Clash of Clans byliśmy niestety zmuszeni zakończyć wsparcie dla wszystkich urządzeń z Androidem działających w wersjach niższych niż 4.0.4 (Ice Cream Sandwich).
Jeśli Twoje urządzenie jest obecnie w wersji 4.0.4 lub niższej, nie będzie można odtwarzać Clash of Clans, chyba że zaktualizujesz do najnowszej wersji. Zaktualizuj wersję 4.1 (lub nowszą) tak szybko, jak to możliwe.

The Pittdroid

Dodaj komentarz

Twój adres email nie zostanie opublikowany.

Translate »